• Mad Catz help
  • Tritton help
 
   
   
Knowledgebase
What to do If I receive the error – “You will need to upgrade the .NET Runtime to version 3.5” while trying to install drivers while using Windows 10?
Posted by Marc Atkns on 12 January 2017 08:41 AM

By default, some versions of Windows 10 will have .NET version 3.5 disabled.

To fix this issue you will need to go into the control panel then locate and click the option for:

“Uninstall or Change a program”

Inside this option you will find on the left hand side:

“Turn Windows features on or off”

Once selected, at the very top you will see:

“.NET Framework 3.5 (Includes .NET 2.0 and 3.0)”

Click the empty white box on the left of the yellow folder, once you have done this click:

OK”

This will trigger an installation through Windows update, once the update is complete restart your computer. You now will be able to install the necessary files without an issue.

(3 vote(s))
Helpful
Not helpful

Comments (0)

///  Newsletter


///  Be Social


///  Language

English (US/Canada)  


©2016Mad Catz Interactive, Inc. All rights reserved.